1. <th id="nhrn5"><option id="nhrn5"></option></th>
    2. <tr id="nhrn5"></tr>
      欢迎来到 Newlifeclan Q&A, 你可以在此提问和回复,和社区其他用户共同交流。

      symfony3 是否能调用原生的php类?

      0 投票
      想使用phpExcel的 然后用了 include 或者require这些函数调用 发现一直500错误,说是少了use --- namespace ,这个空间命名我之前有研究过  以前写的类基本都这么调用 use RunBundle\WechatServices\Caption;  然后这个phpExcel 是原生的Php 我同样使用了空间命名的方法,发现这个类再次调用其他Php类的时候,也需要这样添加空间命名,整个phpexcel 也不可能 所有都加上,所以想问问这个问题。现在大概有2条路吧  就是直接能够原生的调用  还有就是composer插件。
      时间: 2016年 11月 25日 作者: hg7213013

      1个回答

      0 投票
       
      最佳答案

      你看看这篇文章是否能解决你的问题:

      http://stackoverflow.com/questions/6402839/how-to-use-phpexcel-correctly-with-symfony-2

      当然如果有bundle可以使用,那是最好的选择

      已回复 2016年 11月 28日 作者: napoleon
      选中 2018年 8月 5日 作者:6xadmin
      ...
      手机版斗牛